Starter Service - 4.5

Post Reply
User avatar
iandvl
Patrolman 1000+
Patrolman 1000+
Posts: 1044
Joined: 12 Jan 2015 13:26
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English
Has thanked: 113 times
Been thanked: 119 times

Starter Service - 4.5

Post by iandvl » 02 May 2017 11:06

I've yet to write a (non)-trip report, in which I will include all details of the issues I had on the way to Kasane. In the meantime, some explanations and similar for the issues I had on the way.

Firstly, symptoms were similar to dead battery or alternator. Battled starting, low voltage on battery and similar. Sadly, I did not take my multimeter with, or I would have diagnosed this much quicker and this may have saved our trip. Not entirely sure.

In any case, all measurements taken at the time permanently showed very low voltages on the main battery, although alternator voltages all seemed to be relatively OK. Later, we assumed that it was a dud alternator regulator or battery. Replaced battery in Gaborone (at that point, my main battery was very badly worn - voltages reading at 10.5V), but still had no luck in starting, even with jump starting. So I started to suspect the starter.

In any case, I pulled every fuse not necessary for vehicle operation, and we got a push start in Gabs. Drove straight through to Brits. Border staff on both BW and ZA sides were kind enough to let me stay with the truck to keep it running. If it had died then, I am not sure whether it would have started again. Got back to Brits on Thursday evening. Disappointing, but these things happen.

After stripping the starter, the reasons for issues became apparent. It would appear that the starter had been (very poorly) reconned in the past, and the previous moron had greased the armature. This resulted in a thick, conductive paste being present throughout the area around the brushes - where the grease had combined with carbon from the brushes. Also, the grease in the planetary gears was incredibly old and horrible. A further burn was present on one of the commutators, which was probably where the starter was shorting on every attempted start. My assumption is that the dead short when attempting to start was what was eating the batteries.

I've got the truck running reliably now whilst I wait for my new starter motor (a Mitsubishi one - which is a 9th of the price of a Nissan one). This is a quick overview of what I did, and how things fit together.
STARTER-1.jpg
STARTER-1.jpg (303.6 KiB) Viewed 1166 times
Disassembly

NB: When removing the starter from the vehicle, please remember to disconnect the battery...

1: Disconnect the battery, remove the starter (spanners required: 10 for battery terminals. 12 for battery to solenoid connection. 14 for the two bolts attaching the starter to the motor).
2: Disconnect solenoid -> starter connector (12 spanner). Unclip the solenoid connection on the outside of the starter. Remove the solenoid from the starter (10 spanner).
3: Remove the back plate of the starter. (8 spanner).
4: Remove the two screws holding the brush-plate to the starter (phillips screw driver).
5: Remove the back cover.
6: Use a screwdriver to remove the clip on the end of the armature shaft, then remove the brush plate.
7: Remove the armature housing (the armature will come out with it). And then pull the armature out of the housing
8: Remove the plate covering the planetary gears, and lever out the planetary hears. Make sure the small black seal is remove without damage.
9: Remove the yoke from the top of the starter drive.
10: Remove the starter driver assembly.

Once all is out, clean it all. For the armature, one needs to use something like electroclean to prevent damage to the varnish covering the windings. For the other bits, I cleaned out nicely with petrol. After this, I scrubbed them down using dish cleaner in the sink (don't mention this to my wife), rinsed and let them dry thoroughly....

Inspection

Check all items in the starter. What I noticed was that one commutator was pretty badly burned.
STARTER-2.jpg
STARTER-2.jpg (149.53 KiB) Viewed 1195 times
I used my Lansky knife sharpening files to remove the "ball" of copper on the commutator, and clean the rest of the commutators...
STARTER-3.jpg
STARTER-3.jpg (240.59 KiB) Viewed 1195 times
I also cleaned the gunk from between the various commutators.

Further inspection showed that the brushes (especially the positive brushes) were very badly worn. I tracked down a set of brushes at a local spares place. Since it was a long weekend, and no auto electricians were open, I could only replace the positive brushes as I do not trust my soldering for such a high-current application. I assumed it would work, as the earth brushes were still relatively long... (side note: it works...)

Reassembly.

1: Grease the bush at the front of the starter housing.
2: Place starter yoke into the solenoid opening, and make sure the wire ring engages onto the "circle" on the starter driver shaft. The "bump" of the yoke should point forwards.
3: Insert drive shaft into bush at the end. Make sure the yoke is properly engaged (pushing the yoke forward should move the starter pinion backward. Pulling it back should move it forwards).
4: Insert the seal between the planetary gears and the starter driver. The round bit should face forward. Take care to align it properly with the little cut-outs on the sides.
STARTER-4.jpg
STARTER-4.jpg (254.44 KiB) Viewed 1195 times
5: Insert the ring gear for the planetary gear (round side in front). Once again, check the alignment. The little nubbles on the ring should fit into the recesses.
STARTER-5.jpg
STARTER-5.jpg (260.49 KiB) Viewed 1195 times
6: Add the rest of the planetaries, and grease.
STARTER-6.jpg
STARTER-6.jpg (229.43 KiB) Viewed 1195 times
If you'd been paying attention, you would have noticed that I forgot to put the yoke in first when I took these photographs... This is corrected in the next step. :rolling: :rolling: :rolling:

7: Put the plate on top of the planetary gears. The large protruding centre ring should interface with the ring gear. The small protruding centre ring should face backwards (towards the armature). The smaller holes on the sides are where the bolts go through.
STARTER-7.jpg
STARTER-7.jpg (189.38 KiB) Viewed 1166 times
8: Insert the armature.
STARTER-8.jpg
STARTER-8.jpg (184.15 KiB) Viewed 1195 times
9: Put on the armature housing. There are alignment marks on the housing which will allow you to put it on with the correct orientation.
STARTER-9.jpg
STARTER-9.jpg (165.36 KiB) Viewed 1195 times
10: Next step is to put the brushplate and the backplate on. (I don't have photos of this, as my hands were full). Grease the bush in the back plate before putting it over the end of the armature shaft. Secure with the long bolts, and the two screws for the brushplate.

11: The solenoid can now be reinstalled. Take care to make sure that the slot in the solenoid fits over the yoke. Tighten up the bolts.
STARTER-A.jpg
STARTER-A.jpg (150.34 KiB) Viewed 1166 times
12: The connector between the solenoid and the starter can now be reconnected.
STARTER-B.jpg
STARTER-B.jpg (212.21 KiB) Viewed 1195 times
Testing

Using a spare battery, connect the negative to any point on the starter body with a jumper cable.

To test the motor, touch another jumper cable from the positive of the battery to the "used" bolt on the solenoid. The motor should spin.

To test the motor and solenoid, connect the positive of the battery to the "unused" bolt on the solenoid. Use another wire from the positive of the battery to touch the pin in the centre of the solenoid connector. The solenoid should "click". The drive pinion should move out, and the motor should spin.

In any case, probably a long pointless post, but it was an interesting few days.
Last edited by iandvl on 02 May 2017 13:45, edited 3 times in total.

User avatar
Tinus lotz
Moderator
Posts: 6566
Joined: 29 Aug 2010 13:07
Full Name: Tinus lotz
Nickname: Tinus lotz
Home Town: Centurion
Current 4x4: Nissan patrol 4.8 GRX 2005

Toyota 2.7 legend 35 LWB 4X4
Home Language: Afrikaans
Has thanked: 496 times
Been thanked: 236 times

Re: Starter Service - 4.5

Post by Tinus lotz » 02 May 2017 11:16

Thanks dude .....a lot of guys can see how it comes together and what makes it tick..... :goodpost: :goodpost: :bravo:

User avatar
iandvl
Patrolman 1000+
Patrolman 1000+
Posts: 1044
Joined: 12 Jan 2015 13:26
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English
Has thanked: 113 times
Been thanked: 119 times

Re: Starter Service - 4.5

Post by iandvl » 02 May 2017 11:33

Tinus lotz wrote:Thanks dude .....a lot of guys can see how it comes together and what makes it tick..... :goodpost: :goodpost: :bravo:
Thanks Tinus.

On a side note: this is only so that the truck is temporarily OK. I'm waiting delivery of my new (Mitsubish - Hitashi S114780 starter), after which I'll strip the old starter down again so that I can have the negative brushes attached by an auto electrician...

When I do this, I think I'm also going to replace the bushes at the front and back ends of the starter motor. Just because I like making life difficult for myself. At the moment, I just wanted to get the truck into a state where it is "reliably mobile"... :rolling: :rolling:

PS: Final note: New brush sets cost about R150.00

User avatar
Michael
Moderator
Posts: 2439
Joined: 05 Mar 2014 14:39
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans
Location: Centurion, PTA
Has thanked: 140 times
Been thanked: 222 times

Re: Starter Service - 4.5

Post by Michael » 02 May 2017 13:41

Ian, very nice write-up and I am sure many will benefit from this!

Just out of interest, where did you find the Mitsubishi starter from? Are there other cars that share the same starter as the 4.5 Patrols?
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff

User avatar
iandvl
Patrolman 1000+
Patrolman 1000+
Posts: 1044
Joined: 12 Jan 2015 13:26
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English
Has thanked: 113 times
Been thanked: 119 times

Re: Starter Service - 4.5

Post by iandvl » 02 May 2017 13:52

Michael wrote:Ian, very nice write-up and I am sure many will benefit from this!

Just out of interest, where did you find the Mitsubishi starter from? Are there other cars that share the same starter as the 4.5 Patrols?
Michael,

Thanks. I just spotted some horrible typos in the text, and also in the images. (ie: Armiture, Yolk - should be armature and yoke). I've updated. Not because anything was lost, ek het net vir my spelling ge-gril... :)

The Mitsu starter I obtained from a local spares place by providing the Hitachi model code. They told me it's a Mitsu part. I should receive the part some time during the course of the day (or tomorrow) and will then be able to see whether it's going to be feasible.

From what I've gathered, there are few vehicles that use Nissan's 23300-VB000 starter. It seems to pop up quite a bit on "Forklift" spares web-sites. But I've not been able to work out the specifics. The Hitachi generic does seem to be used in Mitsu, Opel and Isuzu, but I've not been able to determine which exact models.

For what it is worth, there appear to be several "direct drop in" starter replacements for the generic Hitachi S114-780 starter. These would be:

Farcom 103478
Bosch 0986JR0468

The brush kits are relatively generic, from what I've gathered.

User avatar
hugejp
Patrolman
Patrolman
Posts: 881
Joined: 21 Oct 2014 21:01
Full Name: JP Viviers
Nickname: Oupoot
Home Town: JHB
Current 4x4: 2004 Patrol 4.8 GRX
2003 Patrol 4.2 tdi
1999 Patrol 4.5 GRX
Home Language: Half & Half
Has thanked: 53 times
Been thanked: 52 times

Re: Starter Service - 4.5

Post by hugejp » 02 May 2017 15:14

STICKY this please!

Good Job :thumbup:
----------------------------------------------------------------------

You CAN with a NISSAN!

Jy KAN met 'n DATSUN!

Wilkie
Patrolman 1000+
Patrolman 1000+
Posts: 1305
Joined: 24 Feb 2014 15:33
Full Name: Errol Wilken
Nickname: Wilkie
Home Town: Pretoria
Current 4x4: 1999 4.5 GRX Nissan Patrol
Rebuilding Nissan safari ldv
2004 BMW 3.0D X5
Home Language: Afrikaans
Has thanked: 57 times
Been thanked: 78 times

Re: Starter Service - 4.5

Post by Wilkie » 02 May 2017 16:32

Michael wrote:Ian, very nice write-up and I am sure many will benefit from this!

Just out of interest, where did you find the Mitsubishi starter from? Are there other cars that share the same starter as the 4.5 Patrols?
Michael there are a few options on the starter but Nissan does come out with that reduction Mitshubishi starter on the later models and 4.8
the mntg brackets are all the same on any model Patrol.. :salute:

User avatar
iandvl
Patrolman 1000+
Patrolman 1000+
Posts: 1044
Joined: 12 Jan 2015 13:26
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English
Has thanked: 113 times
Been thanked: 119 times

Re: Starter Service - 4.5

Post by iandvl » 24 May 2017 09:21

A final update on this.

Having some time on the weekend, I stopped by an autoelectrician here in Brits to see whether they could solder on the new negative brushes on the brush plate. They said they don't, as they generally just replace the entire brush plate.

The brush plate part number is 2114-73105. And you will find similar brush plates in a very wide range of Nissans, Opel Corsas, Mitsubishis etc.

It also costs the princely sum of R137 including VAT... :rolling: :rolling:
20170524_074500.jpg
20170524_074500.jpg (135.71 KiB) Viewed 982 times

User avatar
SJC
Patrolman 1000+
Patrolman 1000+
Posts: 2518
Joined: 23 Nov 2014 14:20
Full Name: SJC
Nickname: Fanus
Home Town: Lowveld
Current 4x4: 4.2TD Pickup & 4500 GRX
Home Language: Afrikaans/English
Has thanked: 75 times
Been thanked: 103 times

Re: Starter Service - 4.5

Post by SJC » 23 Oct 2017 12:45

This thread comes in quite handy... :thumbup:
Since yesterday my 4.5 does not want to start.
Turn ignition key, "click" sound but nothing else... :thumbdown:
Tested with bakkies' battery, but same result.
All fuses are fine.

User avatar
iandvl
Patrolman 1000+
Patrolman 1000+
Posts: 1044
Joined: 12 Jan 2015 13:26
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English
Has thanked: 113 times
Been thanked: 119 times

Re: Starter Service - 4.5

Post by iandvl » 24 Oct 2017 07:41

SJC wrote:This thread comes in quite handy... :thumbup:
Since yesterday my 4.5 does not want to start.
Turn ignition key, "click" sound but nothing else... :thumbdown:
Tested with bakkies' battery, but same result.
All fuses are fine.
Sorry to hear this Fanus. There could be several reasons for this.

1: Loose wire on starter (I've had this before).
2: Bad brushes in starter (as per this thread).
3: Bad solenoid (the solenoid bridges the two connectors at it's one end, which in turn provide power to the starter motor).

Relatively easy to test everything. Start by disconnecting the battery and removing the starter.

To test the starter motor.

1: Attach a jumper cable to negative on the battery, and earth on the starter motor (ie: the body).
2: Attach a jumper cable to positive on the battery, and the terminal labelled "2" in the attached image.
3: The motor should spin. If not, there are bad brushes, or bad armature.

To test the solenoid.

1: Attach a jumper cable to negative on the battery, and earth on the starter motor (ie: the body).
2: Attach a jumper cable to positive on the battery, and the terminal labelled "1" in the attached image.
3: Use a smaller cable. Attach one end to positive on the battery. Touch the other end to the center pin of the connector labelled "3" in the attached image.
4: The solenoid should engage. At this point, the yoke should force the starting pinion forward, and the starter motor should turn. If not, the issue is the solenoid.

Hope it helps. Let us know what the end result is.
labelledpoints.jpg
labelledpoints.jpg (213.03 KiB) Viewed 155 times
solenoid.jpg
solenoid.jpg (235.7 KiB) Viewed 155 times

Post Reply

Return to “13. Electrical & Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest