Patrol Pics



2 Issues i need help with.

2 Issues i need help with.

Postby Russ Kellermann » 19 Apr 2017 20:15

Hi guys.

1) My front park lights are not working.... where would i look to find the fuse for this?

2) My back-light illumination on the dash are not working (just the fan speed ones , so basically ,half the cluster).... were would i look to find the fuse for this?

Best
Russ.
'07 Patrol Pickup TD42 N/A,285's KM2,3" Lift,ONCA Bars,Warn High Mount,Alu Canopy, and some other Stuff.
User avatar
Russ Kellermann
Patrolman 1000+
Patrolman 1000+
 
Posts: 1083
Joined: 01 Feb 2010 22:39
Has thanked: 1 time
Been thanked: 41 times
Full Name: Russell Kellermann
Nickname: Russell Kellermann
Home Town: Cape Town ,but raised in the Tanskei
Current 4x4: 2007 Patrol 4.2D Pickup
Home Language: English

Re: 2 Issues i need help with.

Postby David M » 19 Apr 2017 20:56

Russ Kellermann wrote:Hi guys.

1) My front park lights are not working.... where would i look to find the fuse for this?

2) My back-light illumination on the dash are not working (just the fan speed ones , so basically ,half the cluster).... were would i look to find the fuse for this?

Best
Russ.


1 - In the fuse box under the bonnet - labels are under the cover

2 - In the fuse box in dash - will be labelled "illum" or "aux" or anything other than what it is..... easiest is to use a test light on each side of the top of the fuses and see which is blown..... put lights on before testing....
There are still places out there!!!! - Daniel Goz - The "Tapam" movie
User avatar
David M
Patrolman
Patrolman
 
Posts: 693
Joined: 12 Nov 2013 15:13
Location: Midrand
Has thanked: 16 times
Been thanked: 59 times
Full Name: David Marais
Nickname: David Marais
Home Town: Midrand
Current 4x4: 1998 4.5 GL Patrol
2006 4.2 Td Bakkie (SWAMBO's) - The "Firetruck"
Home Language: English

Re: 2 Issues i need help with.

Postby Michael » 20 Apr 2017 07:00

Russ, maybe have a look at the front park lamp globes as well. They are those push in ones and tend to die very easy and have replaced mine more than once already.
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2205
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 97 times
Been thanked: 186 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: 2 Issues i need help with.

Postby David M » 20 Apr 2017 07:04

Michael wrote:Russ, maybe have a look at the front park lamp globes as well. They are those push in ones and tend to die very easy and have replaced mine more than once already.


Yep they die quite often. Replaced mine with LED's 3 years ago and no more problems.
There are still places out there!!!! - Daniel Goz - The "Tapam" movie
User avatar
David M
Patrolman
Patrolman
 
Posts: 693
Joined: 12 Nov 2013 15:13
Location: Midrand
Has thanked: 16 times
Been thanked: 59 times
Full Name: David Marais
Nickname: David Marais
Home Town: Midrand
Current 4x4: 1998 4.5 GL Patrol
2006 4.2 Td Bakkie (SWAMBO's) - The "Firetruck"
Home Language: English

Re: 2 Issues i need help with.

Postby Russ Kellermann » 20 Apr 2017 07:52

Thanks guys

Ok awesome. I'll look at this this morning.

I thought it may be globes too, as i've had to replace one or two of them over the years.... but, with both going out at the same time it seemed unlikely. But i'll check.

I don't have a test light. .... perhaps something i need to invest in?
'07 Patrol Pickup TD42 N/A,285's KM2,3" Lift,ONCA Bars,Warn High Mount,Alu Canopy, and some other Stuff.
User avatar
Russ Kellermann
Patrolman 1000+
Patrolman 1000+
 
Posts: 1083
Joined: 01 Feb 2010 22:39
Has thanked: 1 time
Been thanked: 41 times
Full Name: Russell Kellermann
Nickname: Russell Kellermann
Home Town: Cape Town ,but raised in the Tanskei
Current 4x4: 2007 Patrol 4.2D Pickup
Home Language: English

Re: 2 Issues i need help with.

Postby ricster » 20 Apr 2017 09:00

Russ, A multimeter will also work. Set it to Ohms and place each end of the probes on each end of the little piece of metal that is exposed on the top of the fuse. If it shows a "0" value then the fuse is still good. If it shows a "1" then you need to replace the fuse. Lights don't have to be on for this method. Its easier than pulling out each fuse one at a time and messing up the radio settings and clock time etc
Regards
Cedric
Nissan Patrol GL 4.2 Diesel Turbo (Iron Maiden)
Nissan SANI 3.0 V6 4x4 (SOLD)
Isuzu KB 280 DT 2x4 ('ol Smokey) - SOLD
Suzuki TL 1000R "V twin" (Growler) - SOLD
User avatar
ricster
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 5177
Joined: 13 Jan 2010 11:16
Location: LA..... No not Los Angles ..... Lower Alberton, Gauteng
Has thanked: 150 times
Been thanked: 175 times
Full Name: Cedric Warner
Nickname: Cedric
Home Town: Alberton Gauteng
Current 4x4: '99 Nissan Patrol 4.2 Turbo Diesel
Home Language: English

Re: 2 Issues i need help with.

Postby Wilkie » 20 Apr 2017 09:47

Russ if you turn your park lights on do the tail lights come on..and if they do than you don't have a fuse problem but blown park light globes..goodluck
Wilkie
Patrolman 1000+
Patrolman 1000+
 
Posts: 1220
Joined: 24 Feb 2014 15:33
Has thanked: 45 times
Been thanked: 73 times
Full Name: Errol Wilken
Nickname: Wilkie
Home Town: Pretoria
Current 4x4: 1999 4.5 GRX Nissan Patrol
Rebuilding Nissan safari ldv
2004 BMW 3.0D X5
Home Language: Afrikaans

Re: 2 Issues i need help with.

Postby Tinus lotz » 20 Apr 2017 19:16

Russ...
You need a turbo on that truck.....then all the problems will dissappear :oldtimer: :oldtimer:
User avatar
Tinus lotz
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 6334
Joined: 29 Aug 2010 13:07
Has thanked: 419 times
Been thanked: 214 times
Full Name: Tinus lotz
Nickname: Tinus lotz
Home Town: Centurion
Current 4x4: Nissan patrol 4.8 GRX 2005

Toyota 2.7 legend 35 LWB 4X4
Home Language: Afrikaans

Re: 2 Issues i need help with.

Postby Peter Connan » 21 Apr 2017 13:29

I would be very surprised if either of these problems are caused by a blown fuse. I just can't see that either the front park lights or half the instrument cluster would be seperately fused.
Mag ons ons kenniskry met lekkerkry aanhoukry.
User avatar
Peter Connan
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 4722
Joined: 10 Sep 2010 07:21
Location: Kempton Park
Has thanked: 144 times
Been thanked: 200 times
Full Name: Peter Connan
Nickname: Piet
Home Town: Kempton Park
Current 4x4: 1996 Patrol 4.2SGL
Home Language: Afrikaans

Re: 2 Issues i need help with.

Postby Russ Kellermann » 25 Apr 2017 08:52

Ok so....

1: front park light bulbs both burnt. so i'll get two new ones. BUT!.... front left wiring right near the bulb holder has been chewed by a mouse or rat ! Cant believe it but no other explanation.

Do you think i can get one of those bulb holders from Midas?... unfortunately the rat chewed it right up against the holder, so cant use the original one again.

1: All fuses for dash lighting fine... so i need to get to the " backlight" bulb behind the Dash panel ( only the fan speed adjuster light bulb seems to be out).

Its a 2007 GU Pickup, ... so its the old fashioned type front panel. Any one know the safest way to get it off without gouging the panel?
'07 Patrol Pickup TD42 N/A,285's KM2,3" Lift,ONCA Bars,Warn High Mount,Alu Canopy, and some other Stuff.
User avatar
Russ Kellermann
Patrolman 1000+
Patrolman 1000+
 
Posts: 1083
Joined: 01 Feb 2010 22:39
Has thanked: 1 time
Been thanked: 41 times
Full Name: Russell Kellermann
Nickname: Russell Kellermann
Home Town: Cape Town ,but raised in the Tanskei
Current 4x4: 2007 Patrol 4.2D Pickup
Home Language: English

Next

Return to 13. Electrical & Electronics

Who is online

Users browsing this forum: No registered users and 1 guest