Patrol Pics



HELP please

Engines and Engine Systems

Re: HELP please

Postby gupster » 13 Feb 2016 11:04

Ok, so I cleaned the MAF this am and found it to be quite dirty, no sign of oiliness just dusty. I also looked at the air filter and was quite surprised how dirty that was as Its only done 5K since the overhaul.
I rechecked the oil and it seemed lower that before but will keep an eye on it. I did not want to disconnect the neutral switch until after I took it out for a spin. Once again all was fine until the engine reached its temperature and then the hunting began when stopped and putting it into gear. I then set the rear view mirror down and gave the car a good go and watched for any tell tale signs of smoke. Absolutely nothing. My question now is, if the seal has gone on my turbo, would it be noticeable as smoke coming out the exhaust and would the MAF not be quite oily?
Will do the neutral switch tomorrow as the car is now very hot.
Thanks.
Regards
Have Troll, will travel.
gupster
Senior Member
Senior Member
 
Posts: 139
Joined: 12 Jan 2014 07:25
Has thanked: 107 times
Been thanked: 18 times
Full Name: Barry Guppy
Nickname: Baz
Home Town: Hibberdene
Current 4x4: 2001 Nissan Patrol 3.0 GRX
2005 Nissan Patrol 3.0 GR
Home Language: English

Re: HELP please

Postby Michael » 13 Feb 2016 20:03

Doesnt sound like its a turbo. There are a couple of simptoms when the turbo goes, not all have to be present at the same time.
1. Noisy
2. Loads of smoke behind you (this will point to seals that have failed as the turbo now pumps oil into the intake or down the exhaust)
3. Less power than before
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2392
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 134 times
Been thanked: 214 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: HELP please

Postby gupster » 14 Feb 2016 14:31

More feed back on engine hunting.
This morning a disconnected the neutral switch and checked the pins. I then took it for about a 50 K drive once again paying close attention to the exhaust. As soon as the temperature reached operational heat the problem was there again. However I drove on to make sure there was no smoke. None. I know I would see it as I can see the white smoke when the engine hunts. The car had the same power as befor and I could feel when the turbo spooled up. However when I turned around, the engine started hunting even when in neutral and just coasting, something it only did if I was in a gear before.
The bad news is that, even with no smoke and a greyish dry exhaust pipe, when I checked the oil level it was down to the min mark. I had waited 3 hours for everything to cool down so I could reconnect the neutral switch.
I would never have believed it could have used so much oil over a 50K odd run without smoking. There are no oil leaks and my garage floor is clean so I guess that rules that out. Could an over oiling injector use up that much oil? or is it back to turbo seals again?
Cedric, do you have Frans's number? I am weary about the dealers after all the bad press they have had.

Regards.

Barry
Have Troll, will travel.
gupster
Senior Member
Senior Member
 
Posts: 139
Joined: 12 Jan 2014 07:25
Has thanked: 107 times
Been thanked: 18 times
Full Name: Barry Guppy
Nickname: Baz
Home Town: Hibberdene
Current 4x4: 2001 Nissan Patrol 3.0 GRX
2005 Nissan Patrol 3.0 GR
Home Language: English

Re: HELP please

Postby Tinus lotz » 14 Feb 2016 17:32

Barry can you give it back??? Or was it a take as it is deal??? :think:
User avatar
Tinus lotz
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 6523
Joined: 29 Aug 2010 13:07
Has thanked: 486 times
Been thanked: 229 times
Full Name: Tinus lotz
Nickname: Tinus lotz
Home Town: Centurion
Current 4x4: Nissan patrol 4.8 GRX 2005

Toyota 2.7 legend 35 LWB 4X4
Home Language: Afrikaans

Re: HELP please

Postby gupster » 14 Feb 2016 17:56

Hi Tinus. I think it was a voetstoets deal. Up until today I was sure it was going to be something small but now I am not so sure. I have sent him a long sms without any accusations but I know he goes to the Freestate over the weekends and may only respond tomorrow. Will let you know. Otherwise the car is in immaculate condition with only 180K on the clock.
Have Troll, will travel.
gupster
Senior Member
Senior Member
 
Posts: 139
Joined: 12 Jan 2014 07:25
Has thanked: 107 times
Been thanked: 18 times
Full Name: Barry Guppy
Nickname: Baz
Home Town: Hibberdene
Current 4x4: 2001 Nissan Patrol 3.0 GRX
2005 Nissan Patrol 3.0 GR
Home Language: English

Re: HELP please

Postby gupster » 14 Feb 2016 18:44

I have a theory that I want run past you guys. Lets say my truck has lost 2 l of oil in around 100 Ks. If it does about 13 l to 100 K, then it would be like it only used 15 l to 100K. Would the extra use of oil be noticeable at the exhaust pipe or does oil burn a lot smokier that diesel. I am just trying to understand the whole thing.

Regards
Have Troll, will travel.
gupster
Senior Member
Senior Member
 
Posts: 139
Joined: 12 Jan 2014 07:25
Has thanked: 107 times
Been thanked: 18 times
Full Name: Barry Guppy
Nickname: Baz
Home Town: Hibberdene
Current 4x4: 2001 Nissan Patrol 3.0 GRX
2005 Nissan Patrol 3.0 GR
Home Language: English

Re: HELP please

Postby Peter Connan » 15 Feb 2016 06:54

Engine oil has constituents that are highly resistant to burning.

2l/100l should normally be visible, but on the other hand you can't argue with the dipstick!
Mag ons ons kenniskry met lekkerkry aanhoukry.
User avatar
Peter Connan
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 4890
Joined: 10 Sep 2010 07:21
Location: Kempton Park
Has thanked: 182 times
Been thanked: 249 times
Full Name: Peter Connan
Nickname: Piet
Home Town: Kempton Park
Current 4x4: 1996 Patrol 4.2SGL
Home Language: Afrikaans

Re: HELP please

Postby Michael » 15 Feb 2016 07:23

Yes this is very strange.....

Like Peter said, that amount of oil should be visible but if it is not leaking out it MUST be burnt through the engine. The exhaust pipe should be pitch black with no sign of grey, so the grey might indicate burnt oil?? Not sure but a possibility.

This puts my focus back to the Turbo as it is most likely the culprit.....

Worn oil rings or valve stem seals can also cause high oil consumption, but this will have other effects as well. Usually when oil rings are shot the compression rings aren't great any more either so your compression will be down as well. It will smoke quite a bit when it idles and you give it a rev.

Maybe Errol can give his opinion on this as he has allot of knowledge on engine rebuilds.
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2392
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 134 times
Been thanked: 214 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: HELP please

Postby Wilkie » 15 Feb 2016 08:08

Barry I would give that car back or you want a 3mth unlimited km warranty
There are unfortunately fly by nites out there that greed has got the better of them

Do you no what oil was put into the engine.....??
Wilkie
Patrolman 1000+
Patrolman 1000+
 
Posts: 1294
Joined: 24 Feb 2014 15:33
Has thanked: 54 times
Been thanked: 77 times
Full Name: Errol Wilken
Nickname: Wilkie
Home Town: Pretoria
Current 4x4: 1999 4.5 GRX Nissan Patrol
Rebuilding Nissan safari ldv
2004 BMW 3.0D X5
Home Language: Afrikaans

Re: HELP please

Postby Tinus lotz » 15 Feb 2016 08:48

Barry ....i agree with Wilkie.....have a look at your opsions ...to redo a zd30 is about 50k and thats not cool mabe they had a overheating issue and patched it or something
If you can walk away :mytwocents:
User avatar
Tinus lotz
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 6523
Joined: 29 Aug 2010 13:07
Has thanked: 486 times
Been thanked: 229 times
Full Name: Tinus lotz
Nickname: Tinus lotz
Home Town: Centurion
Current 4x4: Nissan patrol 4.8 GRX 2005

Toyota 2.7 legend 35 LWB 4X4
Home Language: Afrikaans

PreviousNext

Return to 09. Engines

Who is online

Users browsing this forum: Unkredible and 1 guest