Patrol Pics



ZD30 Pressurized cooling system

Engines and Engine Systems

Re: ZD30 Pressurized cooling system

Postby DaleB » 09 Nov 2015 22:16

I got the full kit in the end. Top end kit was missing a few bits. Kit excludes head gasket but comes with everything else needed so far. I'm going the victor reinz route. Not paying R2k for a head Gasket!

Yes. Worst in car head off job I have yet to Do! Terrible job. Next time engine comes Out!

I made up blanking plates for my egr and will completely remove the whole thing. Still waiting for my head from engineers.
DaleB
Senior Member
Senior Member
 
Posts: 85
Joined: 06 May 2014 22:07
Has thanked: 1 time
Been thanked: 7 times
Full Name: Dale Barr
Nickname: Dale
Home Town: Pretoria
Current 4x4: 2008 Patrol 3.0Di
Home Language: English

Re: ZD30 Pressurized cooling system

Postby Michael » 11 Nov 2015 07:12

Any new news Dale?

Picking up my head from engineers toddy, luckily it was not cracked but it did overheat. They did a complete head overhaul so it should be good as new.
Looks like the bill to the client will end up around R12,000 - R13,000 for everything including a service of course.

This is why I don’t get how some workshops come with quotes of 40k+???? I charged the client normal labour as well as the mark-up on the parts I got.
Even if I have had to replace the head with a new one it will still end up costing less than R20,000
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2285
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 114 times
Been thanked: 196 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: ZD30 Pressurized cooling system

Postby Michael » 11 Nov 2015 07:26

And here is what I have found on this engine....... silicone have blocked 4 of the water holes in the gasket between the head and block.
So for everyone that is using silicone on anything to do with the cooling system, be very careful on the amount of silicone you use. If you use to much the excess silicone will come loose and will be in your water system.
Attachments
Head Gasket 4.JPG
Clearly you can see a long piece of excess silicone here
Head Gasket 4.JPG (189.12 KiB) Viewed 1267 times
Head Gasket 3.JPG
Head Gasket 3.JPG (201.61 KiB) Viewed 1267 times
Head Gasket 2.JPG
Head Gasket 2.JPG (220.4 KiB) Viewed 1267 times
Head Gasket 1.JPG
Head Gasket 1.JPG (199.56 KiB) Viewed 1267 times
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2285
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 114 times
Been thanked: 196 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: ZD30 Pressurized cooling system

Postby DaleB » 28 Nov 2015 20:04

Ok. Got e erythema back. Reassembled but can't get her started. Pulled apart again to check timing, setup again put back and still not starting. Need some help here guys. Here are some pics.

Will check compression tomorrow. So far I'm pretty sure timing is right. Glow plugs work. Not so sure I'm getting diesel although she smokes a bit so should be getting Diesel!

Argh!
Attachments
4.jpg
4.jpg (472.29 KiB) Viewed 1210 times
3.jpg
3.jpg (505.1 KiB) Viewed 1210 times
2.jpg
2.jpg (548.65 KiB) Viewed 1210 times
1.jpg
1.jpg (476.19 KiB) Viewed 1210 times
DaleB
Senior Member
Senior Member
 
Posts: 85
Joined: 06 May 2014 22:07
Has thanked: 1 time
Been thanked: 7 times
Full Name: Dale Barr
Nickname: Dale
Home Town: Pretoria
Current 4x4: 2008 Patrol 3.0Di
Home Language: English

Re: ZD30 Pressurized cooling system

Postby Michael » 29 Nov 2015 07:01

Dale

Your timing is 100% so no problems there.
Did you bleed the injectors properly? Loosen the injectors where they enter the valve cover and crank the engine till a good amount of diesel flows out.

If your fuel is blead then maybe double check if you connected the right injector to the right place at the pump. Its pretty hard to screw this up, but I once swoped injector 4 and 2 at the pump by accident.......

Last thing, the one I was working on also also had some trouble starting. I actually had to push the accelerator open to get it going.

Please keep us posted
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2285
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 114 times
Been thanked: 196 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: ZD30 Pressurized cooling system

Postby DaleB » 29 Nov 2015 07:22

Thanks Michael.
Gonna give it another bash this morning. Will try bleeding injectors and the accelerator trick as well.

Like u said it's pretty hard to get the pipes wrong but will triple check that again.
DaleB
Senior Member
Senior Member
 
Posts: 85
Joined: 06 May 2014 22:07
Has thanked: 1 time
Been thanked: 7 times
Full Name: Dale Barr
Nickname: Dale
Home Town: Pretoria
Current 4x4: 2008 Patrol 3.0Di
Home Language: English

Re: ZD30 Pressurized cooling system

Postby DaleB » 29 Nov 2015 14:17

Running. Battled to bleed injectors. But running now. Just waiting now for my new tensioner... then can test drive but all seems good.
DaleB
Senior Member
Senior Member
 
Posts: 85
Joined: 06 May 2014 22:07
Has thanked: 1 time
Been thanked: 7 times
Full Name: Dale Barr
Nickname: Dale
Home Town: Pretoria
Current 4x4: 2008 Patrol 3.0Di
Home Language: English

Re: ZD30 Pressurized cooling system

Postby Michael » 29 Nov 2015 18:56

Glad you got it running Dale!!
"The Just shall live by Faith" Rom1:17

Check out my build here My Patrol
And my engine rebuild here mostly engine related stuff
User avatar
Michael
Moderator
Patrolman 1000+
Patrolman 1000+
 
Posts: 2285
Joined: 05 Mar 2014 14:39
Location: Centurion, PTA
Has thanked: 114 times
Been thanked: 196 times
Full Name: Michael
Nickname: Steyn
Home Town: Centurion
Current 4x4: Patrol GU 4.2 Turbo Diesel
Home Language: Afrikaans

Re: ZD30 Pressurized cooling system

Postby JoshJ » 01 Dec 2015 01:03

Dale, Very well done :salute: i am glad you got it running. :clap: :clap:

Micheal, I want to give you a :thumbup: for helping Dale through this. As a 3.0ZD owner I was watching this thread closely. Well done :clap:
Being alive is a Blessing!!

Regards,
Joshua
User avatar
JoshJ
Patrolman 1000+
Patrolman 1000+
 
Posts: 1029
Joined: 30 Nov 2013 16:16
Has thanked: 76 times
Been thanked: 80 times
Full Name: Joshua Joubert
Nickname: Joshua
Home Town: Swakopmund Namibia
Current 4x4: 2003 Patrol 4.8 GRX
Home Language: Afrikaans

Re: ZD30 Pressurized cooling system

Postby DaleB » 30 Dec 2015 18:42

Some feedback. Patrol is running perfectly. Water bottle stays full. Temp sits at 86deg c on cruise and goes up to 90 on load.

Just a note, I have fully removed my egr pipes, valves, everything. Blanking plate on manifolds. Plug cable tied out the way. No errors, no problems.
DaleB
Senior Member
Senior Member
 
Posts: 85
Joined: 06 May 2014 22:07
Has thanked: 1 time
Been thanked: 7 times
Full Name: Dale Barr
Nickname: Dale
Home Town: Pretoria
Current 4x4: 2008 Patrol 3.0Di
Home Language: English

PreviousNext

Return to 09. Engines

Who is online

Users browsing this forum: Bre and 2 guests