Patrol Pics



Radio Gremlins

Re: Radio Gremlins

Postby iandvl » 06 Mar 2017 09:40

Christo,

Thanks for the detailed explanation. Sorry for the long wait before replying, but after the week I had last week, I did not feel like powering up my laptop at all.

I've not had a chance to test anything. Daughter's birthday was last week, and the weekend was crazy between having kiddies parties and similar. Hoping I will get a chance to investigate this during the next couple of days. I will report back.

Thanks again.

Ian
User avatar
iandvl
Patrolman
Patrolman
 
Posts: 935
Joined: 12 Jan 2015 13:26
Has thanked: 86 times
Been thanked: 100 times
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English

Re: Radio Gremlins

Postby iandvl » 29 May 2017 09:12

Right - after stripping and checking everything over the last couple of weeks when I have time, over the weekend I seem to have tracked down the culprit. The crimping and soldering on the lug connecting to the battery positive was loose. Not very loose, and in fact, so "unloose" that it appeared to be 100% fine, and even passed all my earlier inspections. After numerous iterations of stripping and reconnecting everything, disconnecting various electric things, testing with a multimeter and so on... I sort of hate myself for not being more critical of my earlier inspection of the lugs. It would have saved me a lot of work. :rolling: :rolling:

Recrimped, resoldered, reconnected, and everything seems to be 100% fine now, although it's still early days. Will feedback once I've done some rough drives.
User avatar
iandvl
Patrolman
Patrolman
 
Posts: 935
Joined: 12 Jan 2015 13:26
Has thanked: 86 times
Been thanked: 100 times
Full Name: Ian de Villiers
Nickname: Ian
Home Town: Brits
Current 4x4: Nissan Patrol 4.5 GRX
Nissan Hardbody 2.4 4x4
Home Language: English

Previous

Return to 13. Electrical & Electronics

Who is online

Users browsing this forum: No registered users and 1 guest

cron