Patrol Pics



4.8 alternator

4.8 alternator

Postby AndriesS » 15 Aug 2016 09:53

Friday I changed all the belts (Except the recent power steering belt). Also changed the AC tensioner bearing,

Did a quick trip to the Waterberg .
Then on Saturday afternoon on a cold startup had a bit of a racket, sounded like a belt slipping but goes away after about 5 seconds. same Sunday morning , think I woke up the valley.

Last night checked belt, all ok, noise is on startup and disappears after a couple of seconds, lot louder with bonnet open
Spray belts with soap - just to see if one disappears - no - do notice something funny .....
take power steering belt off, noise still there
slacken alternator, noise still there
remove alternator belt, pulley spins without noise .
refit belt - noise back

It's a challenge to start , get back to engine fast enough to put a stethoscope and listen - thus can't really isolate pump or alternator.
took the alternator to get it serviced

However when I sprayed the soap water, the alternator pulley steamed, and when I touch it after startup it feels hot, not scalding hot so I think it might be the bearing spinning?

I hope they find the fault, else there is 2 things left, visco fan and water pump.
AndriesS
Patrolman
Patrolman
 
Posts: 572
Joined: 01 Feb 2010 07:42
Has thanked: 11 times
Been thanked: 14 times
Full Name: Andries
Nickname: None
Home Town: None
Current 4x4: None
Home Language: Afrikaans

Re: 4.8 alternator

Postby Wilkie » 15 Aug 2016 10:06

Andries how strong is your battery..?
what sometimes happen is your battery is getting old but has just enough power to start your car when cold and when the engines start the battery volts is down and the alternator picks it up and goes into full-charges mode
and your fan belt might just be a fraction to lose and hench the squelling noise
Wilkie
Patrolman 1000+
Patrolman 1000+
 
Posts: 1235
Joined: 24 Feb 2014 15:33
Has thanked: 47 times
Been thanked: 74 times
Full Name: Errol Wilken
Nickname: Wilkie
Home Town: Pretoria
Current 4x4: 1999 4.5 GRX Nissan Patrol
Rebuilding Nissan safari ldv
2004 BMW 3.0D X5
Home Language: Afrikaans

Re: 4.8 alternator

Postby AndriesS » 15 Aug 2016 10:25

battery is 3 years old and starts very easy. I'll still check it though. Thx
AndriesS
Patrolman
Patrolman
 
Posts: 572
Joined: 01 Feb 2010 07:42
Has thanked: 11 times
Been thanked: 14 times
Full Name: Andries
Nickname: None
Home Town: None
Current 4x4: None
Home Language: Afrikaans

Re: 4.8 alternator

Postby johanp » 15 Aug 2016 14:22

I also recently replaced the belts on my Patrol and have the same noise when starting especially when it is cold outside.
I also replaced belts on my Ford bakkie and the belts screech at 2500rpm when it is cold outside.
Maybe the new belts are made from different material that causes this.
User avatar
johanp
Senior Member
Senior Member
 
Posts: 114
Joined: 21 Jul 2010 10:07
Location: Pretoria
Has thanked: 0 time
Been thanked: 6 times
Full Name: Johan Pheiffer
Nickname: Johan
Home Town: Pretoria
Current 4x4: 2004 Patrol 4800 GRX
Home Language: Afrikaans

Re: 4.8 alternator

Postby AndriesS » 18 Aug 2016 09:12

FYI
I took the alternator to the autolec and he said there is nothing wrong with it, I wanted to agree as it spins freely, no noise . He suggested I refit and check the pump, I nearly agreed but the only red light for me is the fact that the pulley became so hot so quickly.

End of the day I said just replace the bearings and lets check it . My screeching is gone, let's hope it stays that way.

PS , one less thing to worry about ; alternator uses normal pulley and not a clutch one, one less thing to give trouble after a muddy / dusty ride.
AndriesS
Patrolman
Patrolman
 
Posts: 572
Joined: 01 Feb 2010 07:42
Has thanked: 11 times
Been thanked: 14 times
Full Name: Andries
Nickname: None
Home Town: None
Current 4x4: None
Home Language: Afrikaans


Return to 13. Electrical & Electronics

Who is online

Users browsing this forum: No registered users and 1 guest