Sub fuel tank "not working"

Post Reply
brosdoring
Full Member
Full Member
Posts: 38
Joined: 02 Oct 2014 17:38
Full Name: Burger van Heerden
Nickname: Burger
Home Town: Prieska
Current 4x4: Custom Supercharged Monster
Home Language: Afrikaans

Sub fuel tank "not working"

Post by brosdoring » 09 Oct 2014 23:40

Ai die engels en Afrikaans...
Ek het soos genoem in vorige post n 2005 4.8 GRX gekoop met 98000km op.... Die probleem is dat die sub tank nie petrol na die main tenk oor "pomp" nie... Die liggie op die skakelaar kom aan, maar niks gebeur nie... Kan iemand my dalk raad gee... Het hy n pomp wat dit oor pomp of net n valve wat oop maak?
Sal raad baie waardeer...
Dankie!

User avatar
offroadbiker
Moderator
Posts: 2726
Joined: 25 Jul 2012 08:36
Full Name: Dirk de Clerk
Nickname: ORB
Home Town: Krugersdorp
Current 4x4: Patrol GQ 4.2 ST
Home Language: Afrikaans/English
Location: Krugersdorp
Has thanked: 107 times
Been thanked: 101 times

Re: Sub fuel tank "not working"

Post by offroadbiker » 10 Oct 2014 06:53

brosdoring wrote:Ai die engels en Afrikaans...
Ek het soos genoem in vorige post n 2005 4.8 GRX gekoop met 98000km op.... Die probleem is dat die sub tank nie petrol na die main tenk oor "pomp" nie... Die liggie op die skakelaar kom aan, maar niks gebeur nie... Kan iemand my dalk raad gee... Het hy n pomp wat dit oor pomp of net n valve wat oop maak?
Sal raad baie waardeer...
Dankie!
No Pictures it did not happen :oldtimer: :oldtimer:
Dirk
1996 Nissan Patrol 4.2 ST

User avatar
johanp
Senior Member
Senior Member
Posts: 126
Joined: 21 Jul 2010 10:07
Full Name: Johan Pheiffer
Nickname: Johan
Home Town: Pretoria
Current 4x4: 2004 Patrol 4800 GRX
Home Language: Afrikaans
Location: Pretoria
Has thanked: 1 time
Been thanked: 6 times

Re: Sub fuel tank "not working"

Post by johanp » 10 Oct 2014 07:06

Dit het 'n elektriese pomp binne die subtank.
My vorige Patrol het dieselfde gedoen en dit was die pomp wat stukkend was.
Kry een by Autozone of Midas, as ek reg onthou was dit 'n Opel Kadet se pomp wat gepas het.
Onder die regterkantse pasassier sitplek is 'n plaat wat afgehaal word om by die tenk se bokant uit tekom.
Kyk of jy 12V kry op die pomp se drade. As jy 12v daar kry is dit heel moontlik dat die pomp stukkend is.
Die hele pomp meganisme word deur die opening uitgehaal.

User avatar
Tinus lotz
Moderator
Posts: 7035
Joined: 29 Aug 2010 13:07
Full Name: Tinus lotz
Nickname: Tinus lotz
Home Town: Centurion
Current 4x4: Nissan patrol 4.8 GRX 2005

Toyota 2.7 legend 35 LWB 4X4
Home Language: Afrikaans
Has thanked: 554 times
Been thanked: 286 times

Re: Sub fuel tank "not working"

Post by Tinus lotz » 10 Oct 2014 07:44

Ek is op my foon so kannie lekker soek nie maar voor jy begin strip doen net daai battery disconnect ding want alles praat met mekaar daar ....kyk op die ou posts daar is n diagram ens .
As jou main tank vol is gaan hy ook nie pomp nie . Dit vat nogal lank voor iets sien gebeur :mytwocents:

brosdoring
Full Member
Full Member
Posts: 38
Joined: 02 Oct 2014 17:38
Full Name: Burger van Heerden
Nickname: Burger
Home Town: Prieska
Current 4x4: Custom Supercharged Monster
Home Language: Afrikaans

Re: Sub fuel tank "not working"

Post by brosdoring » 10 Oct 2014 08:05

Volgens die vorige eienaar is die pomp getoets en reg. Maar ek sal dit ook self toets. Ek het probeer toe die main ten kwart was...
Ek sal pics opsit...

brosdoring
Full Member
Full Member
Posts: 38
Joined: 02 Oct 2014 17:38
Full Name: Burger van Heerden
Nickname: Burger
Home Town: Prieska
Current 4x4: Custom Supercharged Monster
Home Language: Afrikaans

Re: Sub fuel tank "not working"

Post by brosdoring » 10 Oct 2014 08:05

Volgens die vorige eienaar is die pomp getoets en reg. Maar ek sal dit ook self toets. Ek het probeer toe die main ten kwart was...
Ek sal pics opsit...

brosdoring
Full Member
Full Member
Posts: 38
Joined: 02 Oct 2014 17:38
Full Name: Burger van Heerden
Nickname: Burger
Home Town: Prieska
Current 4x4: Custom Supercharged Monster
Home Language: Afrikaans

Re: Sub fuel tank "not working"

Post by brosdoring » 12 Oct 2014 21:09

Het die fout gekry, swak konneksie op die main switch, net contact cleaner gespuit en hys weer reg!

User avatar
Tinus lotz
Moderator
Posts: 7035
Joined: 29 Aug 2010 13:07
Full Name: Tinus lotz
Nickname: Tinus lotz
Home Town: Centurion
Current 4x4: Nissan patrol 4.8 GRX 2005

Toyota 2.7 legend 35 LWB 4X4
Home Language: Afrikaans
Has thanked: 554 times
Been thanked: 286 times

Re: Sub fuel tank "not working"

Post by Tinus lotz » 12 Oct 2014 21:15

Mooi man... :salute:

Post Reply

Return to “13. Electrical & Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest