Page 6 of 9

Re: Software Update Done

Posted: 13 Nov 2017 19:49
by minwater
Baie dankie vir die harde werk.Well done

Re: Software Update Done

Posted: 13 Nov 2017 21:53
by Stefan
Great work Ian, well done!

Re: Software Update Done

Posted: 14 Nov 2017 09:47
by iandvl
I'm really confused regarding the "Service Unavailable" messages. I've been on the site regularly, and I've not received a single message since stating that I think I had got the issue solved. There were some JavaScript changes I had to make, so I'm unsure whether this is a browser cache issue (ie: that the JS is cached by other users / similar).

For those who still seem to have issues with this, can I ask to perform a complete reload of the page ?

On the index page, use the following keyboard combination depending on the operating system you are using.

Windows: Ctrl-F5 / Ctl-Shift-F5.
Mac: Cmd-R
Linux: Ctrl-F5 / Ctl-Shift-F5 / Ctl-R / Ctl-Shift-R

Alternatively, you can clean out the cache manually - John posted details on that in the Chat section a couple of weeks ago. To quote him: "On your browser toolbar, click More Moreand then More Tools and then Clear Browsing Data. In the "Clear browsing data" box, click the checkboxes for Cookies and other site data and Cached images and files."

Re: Software Update Done

Posted: 14 Nov 2017 10:38
by Peter Connan
I have not had that message again... Only got it once. Maybe you have already fixed it?

Re: Software Update Done

Posted: 14 Nov 2017 10:54
by iandvl
Peter Connan wrote:
14 Nov 2017 10:38
I have not had that message again... Only got it once. Maybe you have already fixed it?
I thought I had - but then it cropped up again for IanT and ChristoSlang, I seem to recall.

IanT / Christo, can you confirm whether the errors are gone now ?

It should be fixed. I'm hoping so... Because otherwise, I've got no clue what is going on... :think: :think: :think: :rolling: :rolling: :rolling:

Re: Software Update Done

Posted: 14 Nov 2017 10:58
by ricster
Ian, I haven't had one for a while now, so I'll leave everything as is. If I do get one again, I will do the " complete reload of the page "and let you know.

Re: Software Update Done

Posted: 14 Nov 2017 10:59
by iandvl
ricster wrote:
14 Nov 2017 10:58
Ian, I haven't had one for a while now, so I'll leave everything as is. If I do get one again, I will do the " complete reload of the page "and let you know.
Awesome. Thanks Cedric. Also - did you get the "user registration mail" a little earlier ? Think that issue you raised will also be resolved now.

Re: Software Update Done

Posted: 20 Nov 2017 11:55
by David M
Patrol 4X4.jpg
Ian - Not a biggy but this happens sometimes. I just go back to the previous page and reload and it works

Re: Software Update Done

Posted: 21 Nov 2017 08:01
by iandvl
David M wrote:
20 Nov 2017 11:55
Patrol 4X4.jpg

Ian - Not a biggy but this happens sometimes. I just go back to the previous page and reload and it works
David,

This occurred for me occasionally on the old forum software as well. It is, so to say, a hosting issue. Technically, the web server host seems to be unable to resolve the hostname of the database server occasionally.

I've been considering modifying the configuration so that the web application connects directly via IP address (hence it won't need to resolve the database server name first), but I'm unsure as to how static the hostnames/IP addresses at the ISP are. Hence I've been running a daily job since the upgrade to check the IP address of the database server. It's not changed yet, but I'll give it another week. If it does not change at all by then, I'll change the configuration.

Re: Software Update Done

Posted: 22 Nov 2017 10:53
by David M
Ian thanks a lot but I think I speak for most here when I say the explanation above may as well be in hieroglyphics :helpsign: :rolling: :rolling: . This is really not a biggie or urgent.